deezlepower productions
Ich bin ein Pixel Logo by Matze Login Smart by Matze
 Benutzername
 Kennwort
 in Cookie speichern


Registrierung
Ich bin ein Pixel Logo by Matze Hauptmenü Smart by Matze
· Home
· Mein Profil
· Logout

Bereiche
· Forum
· User-Galerie
· Hardware Guide

================
· Regionalforen
· Galerie
· Downloads
· Web-Links
· Nutzungsbestimmungen
· Mitglieder
· Team & Kontakt
· Spende an den Club

================
Ich bin ein Pixel Logo by Matze Wer ist online? Smart by Matze
Aktuell sind hier 2473 Besucher und 1 Mitglied online.

Anmeldung


Wir haben 10629 registrierte Mitglieder.
Ich bin ein Pixel Logo by Matze Neueste Posts Smart by Matze
 Motortausch
 Softwareupdate und...
 Softtop auf manuel...
 Audiosignal abgrei...
 Suche beide Nebels...
 kompetente Werksta...
 Beitritt in den SRC
 (B) Roadster Coupé...
 Wie Spiegelglas en...
 Auspuff für Brabus...
 Hardtop hat sich i...
 Hupe tut's nicht
 Smart Roadster Coupe
 Der Neue aus Witte...
 Tacho tot
 bin mal neu hier
 Roadsterfahrer aus...
 Smartie geht aus
 Masseanschluss hin...
 Lenkgetriebe Axial...

zum Forum
Ich bin ein Pixel Logo by Matze Themen Smart by Matze
· alle Themen
· Bild / Video
· Presse
· Technik
Ich bin ein Pixel Logo by Matze Inhalte Smart by Matze
· techn. Daten
· Motorpflege


Du bist nicht eingeloggt!

 < Voriges Thema  Nächstes Thema > Aufsteigend sortiern Absteigend sortieren
Autor: Betreff: ZV schließt ab und gleich wieder auf

* Unterstützer *

Beiträge: 708
Registriert: 12.12.2011
Status: Offline
erstellt am: 4.1.2018 um 18:15 Uhr:
Moin,
wenn ich den Taster für Abschließen auf der Fernbedienung drücke, sperrt das Fahrzeug ab und öffnet sofort wieder. Alle Türen und die Heckklappe sind natürlich geschlossen.
Drücke ich bei Zündung an die Verriegelungs-Taste auf der Insel, dann schließen die Türen ab und bleiben auch abgeschlossen. Grundsätzlich funktioniert das also. Nur warum nicht mit dem Schlüssel? Fahren usw. geht noch einwandfrei.

Eine Sache, die vielleicht noch ein Hinweis ist: Das Problem tauchte auf, nachdem ich die Masseleitung von der Heckklappenentriegelung neu verlegt habe. Die hatte den Dienst aufgegeben. Ich fand heraus, dass die braune Masseleitung am Stecker des Servomotors keinen Kontakt hatte. Ich habe sie vom Stecker zu einer Schraube im Motorraum neu verlegt. Die Heckklappenentriegelung geht nun wieder.

* Unterstützer *

Beiträge: 3415
Registriert: 7.4.2009
Status: Offline
erstellt am: 4.1.2018 um 18:33 Uhr:
Nabend Olli,

habe ich Dir sinngemäß schon per PN geschrieben...
die Istzustände der Türen und des Heckdeckels auslesen und sehen welcher Mikroschalter defekt ist.
Kann selbstverständlich auch ein Kabel(bruch) oder sonstwas sein - die Mikroschalter in den Schlössern sind aber typische Fehler.

Gruß
Mark
 
____________________

Nur wer keinen Schimmer hat, kann mit blindem Gehorsam glänzen.

* Moderator *
* Unterstützer *

Beiträge: 2856
Registriert: 31.3.2011
Status: Offline
erstellt am: 4.1.2018 um 18:54 Uhr:
Versuch mal bei offenen Tankdeckel ob der schließt, Ggf. klemmt da was. Auch links hinter dem Luftfilterkasten einmal die zig braunen Kabel checken, da gehört einer dazu der gerne auch mal verrottet.

Ansonsten ... Auslesen
 
____________________
DerFalk

* Unterstützer *

Beiträge: 708
Registriert: 12.12.2011
Status: Offline
erstellt am: 4.1.2018 um 20:25 Uhr:
Danke Schraube und Falk.
Den Tankdeckel kann ich ausschließen, das habe ich mit als Erstes mal probiert.
Ich habe also die Delphi mal angeklemmt, Fazit: Beide Türkontakte als geschlossen erkannt, aber ZV dennoch als offen. Sieht man so auch auf Bild 1. Dazu noch eine Fehlermeldung auf dem zweiten Bild.
Ich gehe also stark davon aus, dass es mit der Heckklappentriegelung zu tun hat. Das SAM erwartet da ein Signal, was wohl nicht mehr da ist. Hängt wahrscheinlich hiermit zusammen: https://www.smart-wiki.net/452/elektrik
Ich werde also morgen die Radhausschale ausbauen und mir den Massepunkt genau ansehen, sowie die originale Verkabelung zur Entriegelung wieder herstellen.

https://i.imgur.com/pQH1vwn.jpg
https://i.imgur.com/m2mPtdS.jpg

* Roadster-Messi *

Beiträge: 6465
Registriert: 17.7.2005
Status: Offline
erstellt am: 5.1.2018 um 04:23 Uhr:
Hast du die Massekabel schon gecheckt wie Mattes oben sagte?
 
____________________
...3xQP / 4 x Roadster / 2 x 450 / 5 x Calibra + diverse Andere



Beiträge: 71
Registriert: 9.9.2016
Status: Offline
erstellt am: 5.1.2018 um 06:51 Uhr:
War bei mir auch das Massekabel hinter dem Luftfilterkasten. Würde da auch zuerst gucken, ist schnell gemacht...
 
____________________
Smart Roadster Coupe, schwarz/silber, 82 PS (+×)

* Unterstützer *

Beiträge: 708
Registriert: 12.12.2011
Status: Offline
erstellt am: 5.1.2018 um 13:43 Uhr:
Moin Jungs,
war das Massekabel im Radkasten beim Luftfilter. Dort waren zwei Kabel einfach vom Kabelschuh abgerissen. Das dünne Braune, sowie das Braun-Weiße, beide gehören laut Schaltplan zur Heckdeckentriegelung. Habe die betroffenen Kabel nun an eine neue Öse gelötet und die mit an den Massepunkt geschraubt. Funzt wieder wie es soll, sowohl die Schließung als auch der Kofferraumöffner. Bilder habe ich auch, aber gerade wenig Zeit zum Einstellen.
Danke nochmal an Alle für die hilfreichen Tipps!



Beiträge: 3115
Registriert: 7.4.2009
Status: Offline
erstellt am: 5.1.2018 um 14:14 Uhr:
So einfach kann das Leben sein...und meist ist es das auch!
 
____________________
smart-roadster - was denn sonst?
Hunde haben Herrchen...Katzen haben Personal!



Beiträge: 51
Registriert: 11.6.2014
Status: Offline
erstellt am: 5.1.2018 um 20:25 Uhr:
Hi, bei mir waren es auch die Massekabel beim Luftfilterkasten im Motorraum.



Beiträge: 138
Registriert: 19.3.2016
Status: Offline
erstellt am: 8.1.2018 um 23:23 Uhr:
Hallo
Könnte mal wer ein Foto einstellen, wo genau diese Massekabel hinter dem Luftfilter sitzen, bzw. welches es davon ist, Dankeschön ?!

Gruß und noch frohes Neues Euch allen :-)
 
____________________
Greetz Webghost

* Unterstützer *

Beiträge: 708
Registriert: 12.12.2011
Status: Offline
erstellt am: 8.1.2018 um 23:39 Uhr:
Hinterrad Fahrerseite abnehmen, Innenkotflügel raus. Dann links von der Aufnahme des Dämpfers, kann man nicht verfehlen.



Beiträge: 138
Registriert: 19.3.2016
Status: Offline
erstellt am: 9.1.2018 um 12:05 Uhr:
Hi

Ok, Dankeschön !
 
____________________
Greetz Webghost

* Unterstützer *

Beiträge: 708
Registriert: 12.12.2011
Status: Offline
erstellt am: 9.1.2018 um 16:22 Uhr:
Weiß jemand, welche Verbraucher abgesehen von der Heckklappenentriegelung noch an diesen Massepunkt gehen? Da laufen Leitungen mit richtig dickem Querschnitt ran.



Beiträge: 9194
Registriert: 8.4.2009
Status: Offline
erstellt am: 9.1.2018 um 16:31 Uhr:
Vielleicht die Sekundarlufteinblasung, die zieht ja ordentlich was weg
 
____________________

* Moderator *
* Unterstützer *

Beiträge: 2856
Registriert: 31.3.2011
Status: Offline
erstellt am: 31.1.2018 um 08:46 Uhr:
Zitat:
kosso_olli hat geschrieben: Weiß jemand, welche Verbraucher abgesehen von der Heckklappenentriegelung noch an diesen Massepunkt gehen? Da laufen Leitungen mit richtig dickem Querschnitt ran.

Masse Kraftstoffpumpe
N10/10 Steuergerät SAM 8.2
M14/3 Motor ZV Heckdeckel 1
M3/3 Kraftstoffpumpe mit Tankgeber 3
N3/10 Steuergerät Motorelektronik MEG 1.0 1.116
N3/10 Steuergerät Motorelektronik MEG 1.0 1.118
N3/10 Steuergerät Motorelektronik MEG 1.0 1.120
N3/10 Steuergerät Motorelektronik MEG 1.0 1.121
W11/7 Masse Tankstutzen
 
____________________
DerFalk


Hosted @ Falkenseer.NET
0.1754892 - 22 queries