deezlepower productions
Ich bin ein Pixel Logo by Matze Login Smart by Matze
 Benutzername
 Kennwort
 in Cookie speichern


Registrierung
Ich bin ein Pixel Logo by Matze Hauptmenü Smart by Matze
· Home
· Mein Profil
· Logout

Bereiche
· Forum
· User-Galerie
· Hardware Guide

================
· Regionalforen
· Galerie
· Downloads
· Web-Links
· Nutzungsbestimmungen
· Mitglieder
· Team & Kontakt
· Spende an den Club

================
Ich bin ein Pixel Logo by Matze Wer ist online? Smart by Matze
Aktuell sind hier 3877 Besucher und 0 Mitglieder online.

Anmeldung


Wir haben 10632 registrierte Mitglieder.
Ich bin ein Pixel Logo by Matze Neueste Posts Smart by Matze
 Tachobeleuchtung g...
 Motortausch
 Softwareupdate und...
 Softtop auf manuel...
 Audiosignal abgrei...
 Suche beide Nebels...
 kompetente Werksta...
 Beitritt in den SRC
 (B) Roadster Coupé...
 Wie Spiegelglas en...
 Auspuff für Brabus...
 Hardtop hat sich i...
 Hupe tut's nicht
 Smart Roadster Coupe
 Der Neue aus Witte...
 Tacho tot
 bin mal neu hier
 Roadsterfahrer aus...
 Smartie geht aus
 Masseanschluss hin...

zum Forum
Ich bin ein Pixel Logo by Matze Themen Smart by Matze
· alle Themen
· Bild / Video
· Presse
· Technik
Ich bin ein Pixel Logo by Matze Inhalte Smart by Matze
· techn. Daten
· Motorpflege


Du bist nicht eingeloggt!

 < Voriges Thema  Nächstes Thema > Aufsteigend sortiern Absteigend sortieren
Autor: Betreff: Aktuator kann nicht angesprochen werden



Beiträge: 171
Registriert: 29.6.2009
Status: Offline
erstellt am: 19.1.2016 um 13:16 Uhr:
Hallo zusammen,
ich hatte in der Vergangenheit festgestellt, dass nach einem Abklemmen der Batterie, der Aktuator ruppig einkuppelt. Also habe ich den Smart warmgefahren, die Batterie ab und wieder an geklemmt. Dann den Wahlhebel auf Manuel und Vollgas gegeben. Ich hatte mal irgendwo gelesen, dass die Automatik in die Zwangsumschaltung zum nächsten Gang muß, um sich neu anzulernen.
Ohne Erfolg.
Ich also zum Smart Händler und den Schleifpunkt neu anlernen lassen. Bei dieser Prozedur, brach die Kommunikation zwischen Smart und angeschlossenem Gerät an der OBD Buchse, immer nach ca. 20 Sekunden ab. Ein Anlernen war nicht möglich.
Nach Aussage von Smart, kann der Aktuator nicht angesprochen werden. Anscheinend eine Übergangswiderstand am Anschluß zum Aktuator oder ein Kabelbruch. Mit wenig Gas, wird zu schnell eingekuppelt. Dann, weil die Drehzahl unter Standdrehzahl abfällt, wieder Zwangs ausgekuppelt. Usw. usw. Nur bei mehr als mittleres Gas beim Anfahren, reicht die Drehzahl und der Kängeru Effekt setzt nicht ein.
Smart hatte keine Zeit mehr, weiter nachzusehen.
Bevor ich dort einen neuen teuren Termin mache, nun die Frage
1. Wo kann, sollte ich suchen?
2. Stimmt das mit dem Anlernen nach Batteriewechsel und in die Begrenzung, Zwangsumschaltung fahren überhaupt?
3. Gibt es überhaupt Übergangswiderstände am Aktuator?
4. Wo könnte sich ein Kabelbruch befinden?
5. Ist der Aktuator hin?
Wolli



Beiträge: 157
Registriert: 4.6.2008
Status: Offline
erstellt am: 19.1.2016 um 14:51 Uhr:
servus,

zuerst solltest Du das hier machen:

Zum manuellen Einstellen des Aktuators muss der Roadster angehoben werden (z.B. Mietwerkstatt oder Auffahrrampen!). Der Aktuator sitzt links neben der Kupplung. Er ist mit 3 Torx-Schrauben befestigt, die gelöst werden müssen (nur Lösen nicht Herausschrauben!).

Nun wird der Aktuator ganz zurück gezogen und anschließend mit sanftem Druck in Richtung Kupplung führen, bis ein deutlicher Widerstand zu spüren ist. Den Druck wegnehmen, ohne die Position des Aktuators zu verändern und die Torx-Schrauben wieder anziehen.

Der Aktuator ist nun spielfrei und ohne Vorspannung eingestellt!

Danach auf die Autobahn und im Automatikprogramm bis in den 5. Gang (not) hochschalten lassen. Motor sollte warm sein.

* Unterstützer *

Beiträge: 225
Registriert: 8.4.2009
Status: Offline
erstellt am: 19.1.2016 um 15:03 Uhr:
Zitat:
servus,

zuerst solltest Du das hier machen:

Zum manuellen Einstellen des Aktuators muss der Roadster angehoben werden (z.B. Mietwerkstatt oder Auffahrrampen!). Der Aktuator sitzt links neben der Kupplung. Er ist mit 3 Torx-Schrauben befestigt, die gelöst werden müssen (nur Lösen nicht Herausschrauben!).

Nun wird der Aktuator ganz zurück gezogen und anschließend mit sanftem Druck in Richtung Kupplung führen, bis ein deutlicher Widerstand zu spüren ist. Den Druck wegnehmen, ohne die Position des Aktuators zu verändern und die Torx-Schrauben wieder anziehen.

Der Aktuator ist nun spielfrei und ohne Vorspannung eingestellt!

Danach auf die Autobahn und im Automatikprogramm bis in den 5. Gang (not) hochschalten lassen. Motor sollte warm sein.

Wenn er sowieso unters Auto muss, würde ich erst mal die Kabel und Stecker vom Aktuator nachschauen. Wenn dass alles OK ist, kann er den Rest der Prozedur immer noch machen.
Cheers
 
____________________



Beiträge: 3115
Registriert: 7.4.2009
Status: Offline
erstellt am: 19.1.2016 um 15:14 Uhr:
Exakt...Ich hatte einen Kabelbruch direkt am Stecker vom Aktuator,am 5V-Anschluss fpr die Hall-Sensoren.
Stecker neu gekrimpt,und gut war!
Den Stecker gibt's in Einzelteilen bei Mercedes oder Smart.
 
____________________
smart-roadster - was denn sonst?
Hunde haben Herrchen...Katzen haben Personal!


Hosted @ Falkenseer.NET
0.1336710 - 24 queries