deezlepower productions
Ich bin ein Pixel Logo by Matze Login Smart by Matze
 Benutzername
 Kennwort
 in Cookie speichern


Registrierung
Ich bin ein Pixel Logo by Matze Hauptmenü Smart by Matze
· Home
· Mein Profil
· Logout

Bereiche
· Forum
· User-Galerie
· Hardware Guide

================
· Regionalforen
· Galerie
· Downloads
· Web-Links
· Nutzungsbestimmungen
· Mitglieder
· Team & Kontakt
· Spende an den Club

================
Ich bin ein Pixel Logo by Matze Wer ist online? Smart by Matze
Aktuell sind hier 822 Besucher und 0 Mitglieder online.

Anmeldung


Wir haben 10309 registrierte Mitglieder.
Ich bin ein Pixel Logo by Matze Neueste Posts Smart by Matze
 Ragazzon Doppelroh...
 Gebrauchtes TLE
 Flügeltüren alltag...
 Sensor und Schalter
 Mal wieder…....
 Diverse Teile aus ...
 2 Smart Roadster c...
 Satz Winterkomplet...
 Verkaufe unseren R...
 SRC Brabus - Tunin...
 Faebcode für die P...
 (B) Blaupunkt THb ...
 Leerlaufschwankung...
 (B) Alu Schaltwippen
 Verkaufe Roadster ...
 Analoger Tacho fäl...
 ABS-Leuchte
 22mm ultra racing ...
 Elektrikprobleme
 Sonntag bei 30° Br...

zum Forum
Ich bin ein Pixel Logo by Matze Themen Smart by Matze
· alle Themen
· Bild / Video
· Presse
· Technik
Ich bin ein Pixel Logo by Matze Inhalte Smart by Matze
· techn. Daten
· Motorpflege


Du bist nicht eingeloggt!

 < Voriges Thema  Nächstes Thema > Aufsteigend sortiern Absteigend sortieren
Autor: Betreff: SRS Airbag Modul nicht erreichbar (AutoCom / Delphi)



Beiträge: 5
Registriert: 27.4.2022
Status: Offline
  erstellt am: 27.4.2022 um 01:41 Uhr:
Hallo zusammen!

Vor lauter Langeweile, habe ich mir vor ein paar Wochen ein 2003er 60kw Cabrio gegönnt, zum dran Rumbasteln.

Der Roady ist eine Wundertüte, das Dach ist geschrumpft und hackelig, großer Subwoofer im Kofferraum, der Wischer kennt nur eine Geschwindigkeit, Airbag-Leuchte permanent an etc. etc. Fahren tut er sich aber hervorragend!

Erfreulicherweise, ist der Fehlerspeicher überschaubar, nur ein einziges permanentes Problem mit dem Regensensor.

Für mich am wichtigsten ist aber gerade die permanent brennende Airbag-Leuchte. Allerdings kann das SRS Airbag Modul nicht erreicht und ausgelesen werden.

Weder Delphi 2017 noch AutoCom 2020 können über ds150e mit dem SRS Modul kommunizieren und es kommt jeweils eine Fehlermeldung. Obwohl beide Tools zumindest die Codes auslesen können sollten.

Hat jemand schon so-etwas erlebt? Hat das Steuergerät einen Schuss weg?

Bin für jeden Tip dankbar.

Gruß,
Kyryllo

* Moderator *
* Unterstützer *

Beiträge: 2776
Registriert: 31.3.2011
Status: Offline
erstellt am: 27.4.2022 um 07:15 Uhr:
Moin, ja, schlechter Clone und die Bauteile in dem Teil sind schrottig. Typischer Fehler bei Copynesen-Kram.
 
____________________
DerFalk

* Roadster-Messi *

Beiträge: 6289
Registriert: 17.7.2005
Status: Offline
erstellt am: 29.4.2022 um 22:38 Uhr:
"Warum soll ich denn einen Delphi-Clone für 150¤ kaufen, wenn ich ihn auch für 30¤ inkl. Versand haben kann?"


Deswegen! Genau DESWEGEN!
 
____________________
...1xQP / 3 x Roadster / 2 x 450 / 5 x Calibra + diverse Andere



Beiträge: 5
Registriert: 27.4.2022
Status: Offline
erstellt am: 4.5.2022 um 15:13 Uhr:
Hmmm. Okaay. Ich versuche mal die Kommentare als den Versuch einer Hilfestellung zu werten.

Mittlerweile wurde Versucht mit einem Anderen Delphi Tool, sowie mit einem iCarsoft i980, das nachweislich bei anderen Smarts funktioniert, mit dem SRS Modul zu kommunizieren, auch ohne Erfolg.

Hat jemand eine Idee, ob das tatsächlich an eingesetzten Tools liegt oder was anderem?



Beiträge: 3768
Registriert: 8.3.2010
Status: Offline
erstellt am: 4.5.2022 um 22:07 Uhr:
Konnte denn an anderen Smarts mit den jeweiligen srs modulen kommuniziert werden?

Und ja, die Diagnosen können tlw. Mit den Steuergeräten nicht kommunizieren. Auch mit nachgemachten StarDiagnosen ist die Kommunikation tlw. Nicht möglich
 
____________________
452
Support - wenn Zeit - in Hannover / München
4*Smart // 3*Audi

https://www.e-fuels.de --> gerne teilen!



Beiträge: 5
Registriert: 27.4.2022
Status: Offline
erstellt am: 5.5.2022 um 17:23 Uhr:
Zu dem anderen Delphi Tool gab es keine Erkenntnisse zu Smarts, aber Mercedes konnte er. Das i980 hat sowohl mit Mercedes als auch mit einem Smart 450 funktioniert.

Ausser jemand hätte eine zündende Idee, gehe ich einfach zu einer Fachwerkstatt und lasse das mal auslesen...



Beiträge: 3768
Registriert: 8.3.2010
Status: Offline
erstellt am: 5.5.2022 um 18:37 Uhr:
Ok, also wurde die Funktionalität nicht an anderen Roadstern geprüft.

Ich kenne nun niemanden aus deiner Ecke, der eine StarDiagnose oder ein Delphi von höherer Qualität hat. Da bleibt dann wohl nur das Auslesen lassen. Das kann aber i.d.R. auch eine freie oder Bosch Werkstatt mit entsprechend professioneller Diagnose Hardware, dafür bedarf es nicht zwingend einem Stern überm Eingang.

BEVOR du da allerdings hinfährst, würde ich die Batterie abklemmen und mir mal die Stecker für die Seitenairbags anschauen und mit Kontaktreiniger fluten, abtrocknen lassen und anschließend mit Kontaktspray behandeln. Danach wieder zusammen stecken und die Batterie wieder anschließen. Vielleicht ist einfach nur der Wiederstand aufgrund von Korrosion im Stecker zu hoch und verursacht deswegen diese Meldung. Das war mal die Ursache in einem 450 von einem ehemaligen Kollegen. Danach dann zur Werkstatt zum auslesen und löschen lassen.

Edit: schreibe mal jemanden an, der dir vielleicht weiterhelfen kann.
 
____________________
452
Support - wenn Zeit - in Hannover / München
4*Smart // 3*Audi

https://www.e-fuels.de --> gerne teilen!



Beiträge: 9042
Registriert: 8.4.2009
Status: Offline
erstellt am: 6.5.2022 um 08:21 Uhr:
Ziehe und stecke mal den Stecker vom Steuergerät nen paar mal. Kommst von der Beifahrerseite ran, hinter der Mittelkonsole oben, nen orangener Stecker. Batterie abklemmen dabei!
 
____________________



Beiträge: 3768
Registriert: 8.3.2010
Status: Offline
erstellt am: 9.5.2022 um 23:34 Uhr:
@Kyryllo

Hätte da jemanden in deiner Nähe, der dir vielleicht weiterhelfen kann. Schreib mich dazu bitte mal per PN an.
 
____________________
452
Support - wenn Zeit - in Hannover / München
4*Smart // 3*Audi

https://www.e-fuels.de --> gerne teilen!



Beiträge: 3768
Registriert: 8.3.2010
Status: Offline
erstellt am: 11.5.2022 um 10:22 Uhr:
Eine Antwort wäre schon nett.
 
____________________
452
Support - wenn Zeit - in Hannover / München
4*Smart // 3*Audi

https://www.e-fuels.de --> gerne teilen!



Beiträge: 5
Registriert: 27.4.2022
Status: Offline
erstellt am: 16.5.2022 um 10:47 Uhr:
Hallo Hallo zusammen.

Ich war ziemlich eingespannt und habe Sonntag erst wieder Zeit für irgendwas gefunden. Aus irgendeinem Grund, hat das i980 mit dem Steuergerät plötzlich Verbindung aufnehmen können. Das einzige was ich vorher gemacht habe war, dass ich jede Sicherung kontrolliert habe (gezogen, visuell geprüft, wieder reingesteckt). Wage zu bezweifeln, dass es unmittelbar daran lag, dass das SRS wieder antwortete.

Wie dem auch sei, die Airbag Leuchte ist aus. Der Grund - niedrige Batteriespannung... Dass deswegen eine Warnleuchte dauerhaft auszulösen, die man normal umständlich in einer Werkstatt ausbekommt, finde ich schon albern. Die Batterie wurde bereits gewechselt.

Dennoch, vielen Dank für die Tipps!


Hosted @ Falkenseer.NET
0.1698980 - 24 queries