deezlepower productions
Ich bin ein Pixel Logo by Matze Login Smart by Matze
 Benutzername
 Kennwort
 in Cookie speichern


Registrierung
Ich bin ein Pixel Logo by Matze Hauptmenü Smart by Matze
· Home
· Mein Profil
· Logout

Bereiche
· Forum
· User-Galerie
· Hardware Guide

================
· Regionalforen
· Galerie
· Downloads
· Web-Links
· Nutzungsbestimmungen
· Mitglieder
· Team & Kontakt
· Spende an den Club

================
Ich bin ein Pixel Logo by Matze Wer ist online? Smart by Matze
Aktuell sind hier 789 Besucher und 1 Mitglied online.

Anmeldung


Wir haben 10297 registrierte Mitglieder.
Ich bin ein Pixel Logo by Matze Neueste Posts Smart by Matze
 Hallo
 Suche Coupescheben...
 Kraichgautreff 202...
 [Test] Taktventil ...
 22mm ultra racing ...
 Kaufberatung Smart...
 Fehlercode B1156 -...
 Mein Roadster hat ...
 Heute beim TÜV.
 Verkaufe Roadster ...
 Quelle für Aussent...
 Länge der Seile de...
 SRS Airbag Modul n...
 Die Frage nach dem...
 SAM/MEG Softwarest...
 Spontanes Treffen ...
 Für Hardwareguide:...
 Verkaufe meinen Sm...
 Sensor und Schalter
 Biete Smart Roadst...

zum Forum
Ich bin ein Pixel Logo by Matze Themen Smart by Matze
· alle Themen
· Bild / Video
· Presse
· Technik
Ich bin ein Pixel Logo by Matze Inhalte Smart by Matze
· techn. Daten
· Motorpflege


Du bist nicht eingeloggt!

 < Voriges Thema  Nächstes Thema > Aufsteigend sortiern Absteigend sortieren
Autor: Betreff: Elektrodesaster verhindert TÜV



Beiträge: 8
Registriert: 21.4.2009
Status: Offline
  erstellt am: 9.1.2022 um 15:58 Uhr:
Hallo Zusammen,
ich hab meinen Roadster jetzt schon 17 Jahre und verwende ihn als Daily-Driver.
Stattlich 235.000 km hat er schon auf dem Tacho und bis auf kleine "erwartete" Fehler ging's auch immer gut, aber jetzt bin ich an einem Punkt, an dem ich nicht mehr weiter komme.
Es gibt bestimmt gepflegtere Autos, aber trotzdem hänge ich sehr an dem Wagen.
Allerdings gilt ja immer Satz "bis dass der TÜV euch scheidet" und das könnte jetzt wohl langsam der Fall sein.

Also ich hab folgendes Problem.
Ich August war mein Wagen turnusmäßig zur Inspektion und da zwei Tage vorher die Dreieckslampe und ABS Lampe an und jegliche Tracktionskontrolle war weg. Zudem funktionierte die Hupe nicht mehr, hab ich die Werkstatt damit beauftrag die Fehler auch noch zu beheben.

Die Werkstatt meinte es sei der Lenkwinkelsensor der defekt sei und ich bräuchte ein neues Lenkrad. Ich war zwar argwöhnisch, denn warum sollte wegen des Lenkwinkelsensors auch die Hupe ausfallen - Ich bin davon ausgegangen, dass schon wieder irgendwo ein Kabelbruch vorhanden ist - aber die Werkstatt hat mir versichert es sei der Lenkwinkelsensor. Also hab ich den Wagen wieder mitgenommen und bin 4 Wochen mit erleuchtetem Tannenbaum gefahren bis ich in der Bucht ein schickes Rial Lenkrad mit Schaltwippen und Sensor gefunden habe. Gut 1000¤ später waren die Lampen wieder aus.

Dann eines Abends waren die Lampen wieder an, allerdings am nächsten Morgen wieder aus, so dass ich mir nichts weiter dabei gedacht habe.

Jetzt im Dezember wo der Wagen dem TÜV vorgeführt werden sollte, nämlich durch die Werkstatt, fing das Lenkrad an zu wackeln und ich hab der Werkstatt gesagt, die sollen es nachziehen und TÜV machen.

Doch bevor die Werkstatt den Wagen vorführen konnte wurde mir mitgeteilt, dass die Hupe nicht mehr funktioniert und auch die Airbag Warnung beim Auslesen angezeigt wird.
Die Werkstatt hat anschließend dann wohl ein Lenkrad aus einem anderen Smart eingebaut und die Fehler sind geblieben.

Der Vorschlag der Werkstatt ist nun die SAM zu tauschen, aber wenn ich ehrlich bin, sind
die Investitionen langsam auf einem Level wo es echt happig wird. Ich hab zudem noch das Problem mit dem Lenkgetriebe, dass die Servolenkung aussteigt und ab und an wackelt.

Meine Frage nun, habt ihr vielleicht eine Idee, wo der Fehler liegen könnte?
Kann es wirklich die SAM sein?

Stand jetzt scheidet uns der TÜV am 21.1.

Danke für alle Tipps.
 
____________________
Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind. [Einstein]

* Roadster-Messi *

Beiträge: 6274
Registriert: 17.7.2005
Status: Offline
erstellt am: 9.1.2022 um 17:51 Uhr:
Servolenkungsausfall: Massekabel an Servolenkung checken

Beim Lenkrad ist die Werkstatt überfordert.
Ist das eine freie Werkstatt oder Mercedes/Smart?
 
____________________
...1xQP / 4 x Roadster / 2 x 450 / 5 x Calibra + diverse Andere



Beiträge: 811
Registriert: 22.6.2009
Status: Offline
erstellt am: 9.1.2022 um 18:06 Uhr:
Hi jeb-media,

hast Du das SAM schon checken lassen?
Einige Deiner Fehler klingen nach den berühmten gebrochenen Lötstellen im SAM.
Neues SAM mit Anlernen kostet eckig.
Aber man die Lötstellen auch nachlöten.
Machen die Werkstätten halt nicht.
Entweder Du traust Dich selber, oder melde Dich dann helfe ich Dir damit für schmales.
Wäre schade, wenn Du deshalb den Roadi verschrottest.

LG, Peter
 
____________________



Beiträge: 396
Registriert: 14.3.2006
Status: Offline
erstellt am: 9.1.2022 um 22:29 Uhr:
Zitterndes Lenkrad bei Servo hat seine Ursache im Servomotor, da ist irgendso ein Steuerteil im Servo kaputt. Gibt meines Wissen keinen, Der das repariert und es gibt auch keine neuen Servolenkung an mir. Aber man kann den Servomotor abkoppeln, indem das Servosteuergerät (Ist vorne links im Beifahrer Fußraum hinter dem Teppich und ein Stück hinter der Mittelkonsole) ausgesteckt wird. Dann fährt der Roadster ohne Servo, was überhaupt kein Problem ist. Dem TÜV macht das nichts aus.

Was deine anderen Probleme angeht: die SAM zu kontrollieren und gegebenenfalls nach zu löten ist eine deutlich günstigere Lösung als ein Gerätetausch. Das würde ich in jedem Fall versuchen. Es gibt hier, im Smart Roadster Bord und bei SRI Spezialisten, die das machen.

Warum hast du 1000 ¤ für ein anderes Lenkrad und dessen Einbau ausgegeben? Roadster-Lenkräder gibt es doch deutlich billiger?
 
____________________
Gruß
Drivesmart

........... . . . . . . o~o



Beiträge: 8
Registriert: 21.4.2009
Status: Offline
erstellt am: 12.1.2022 um 16:39 Uhr:
Hallo Zusammen,
Danke für die Antworten.

Ich leider ein Problem mich wieder einzulogen, deshalb jetzt erst meine Antwort.

Die Sam wurde noch nie überholt oder überprüft, deshalb wollte die Werkstatt diese ja auch tauschen.
Ist es schwierig die SAM auszubauen? oder einfach alle Stecker ab und gut?
Selber Rumlöten ist leider beim Boardcomputer damals bei mir schief gegangen, deshalb würd ich mich freuen, wenn mir einer von euch mir - natürlich gegen ne Aufwandsentschädigung - helfen würde.

Ich hab mir ein so teures Lenkrad gekauft, weil da es neu war und ich gehofft habe ein paar Jahre Ruhe zu haben, außerdem setzt ja manchmal auch der Verstand aus, wenn etwas sieht und denkt - wär schon geil -

 
____________________
Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind. [Einstein]



Beiträge: 811
Registriert: 22.6.2009
Status: Offline
erstellt am: 12.1.2022 um 17:23 Uhr:
Hi,

SAM ausbauen ist nicht schwierig.
Erstmal Batterie abklemmen.
Dann das SAM aushängen und runterlassen.
Jetzt alle Stecker rausziehen. Die beiden vorderen haben Verriegelungshebel.
Dann noch das dicke Pluskabel abschrauben.
Das wars.
Kannst Du mir schicken, ich checks und löte es vermutlich nach und Du kriegst es wieder per Post.

LG, Peter
 
____________________



Beiträge: 66
Registriert: 6.8.2021
Status: Offline
erstellt am: 12.1.2022 um 22:16 Uhr:
Hallo Peter (Kartfahrer),
Ich erlaube mir hier eine Frage bezüglich den SAM zu stellen. Lohnt es sich den SAM auszubauen und nachlöten zu lassen - auch wenn man momentan keine elektrische Probleme habe? Ich frage weil mein Tochter ein Roadster hat und sie wird es die nächsten 6 Monate nicht fahren - also eine gute Gelegenheit.
Danke
Thomas V.

* Moderator *
* Unterstützer *

Beiträge: 2771
Registriert: 31.3.2011
Status: Offline
erstellt am: 13.1.2022 um 07:36 Uhr:
Jo, das lohnt auf jedenfall, JEDE SAM wird dieses Problem früher oder später haben, ebenso dass sie die Schlüsselcodes verliert aufgrund von nicht durchgeführten Updates auf der SAM (< V009). Das kann man dann aber alles in einem Rutsch erledigen
 
____________________
DerFalk



Beiträge: 811
Registriert: 22.6.2009
Status: Offline
erstellt am: 13.1.2022 um 09:14 Uhr:
Yep, seh ich genauso.
Passiert früher oder später bei jedem SAM.

LG, Peter
 
____________________


Hosted @ Falkenseer.NET
0.1593020 - 24 queries