Activate Autocomplete 1.0.2

Release date 2012-02-03

This Firefox extension activates autocomplete on any sites that have it disabled, allowing you to save your password.

Background:
The old Mozilla Suite always had a hidden preference, which allowed you to save your login credentials even on those sites, that try to ban you from doing so. Unfortunately the Mozilla Foundation decided to remove that useful option from Firefox. "It's not being done for you (or us), it's being done for the banks." See bug 245333. This extension restores the autocomplete feature on any sites.

Download/Install:

activate_autocomplete-1.0.2-fx+mz+sm.xpi

Works with:

Firefox 0.9 - 10.0
SeaMonkey 1.0 - 2.7

In SeaMonkey up to version 2.0a2 and Mozilla Suite this extension is not necessary (but can be installed, anyhow). Just as well, you can change the value of wallet.crypto.autocompleteoverride to true via about:config, or by editing the prefs.js file.




Activate Autocomplete 1.0.1

Release date 2008-04-15 (updated Firefox maxVersion number on 2009-04-01)

This Firefox extension activates autocomplete on any sites that have it disabled, allowing you to save your password.

Background:
The old Mozilla Suite always had a hidden preference, which allowed you to save your login credentials even on those sites, that try to ban you from doing so. Unfortunately the Mozilla Foundation decided to remove that useful option from Firefox. "It's not being done for you (or us), it's being done for the banks." See bug 245333. This extension restores the autocomplete feature on any sites.

Download/Install:

activate_autocomplete-1.0.1-fx+mz+sm.xpi

Works with:

Firefox 0.9 - 3.6a1pre (and hopefully 3.6 Final also)
SeaMonkey 2.0a3 (and hopefully 2.0 Final also)

In SeaMonkey up to version 2.0a2 and Mozilla Suite this extension is not necessary (but can be installed, anyhow). Just as well, you can change the value of wallet.crypto.autocompleteoverride to true via about:config, or by editing the prefs.js file.




Activate Autocomplete 1.0

Release date 2007-03-06

This Firefox extension activates autocomplete on any sites that have it disabled, allowing you to save your password.

Background:
The old Mozilla Suite always had a hidden preference, which allowed you to save your login credentials even on those sites, that try to ban you from doing so. Unfortunately the Mozilla Foundation decided to remove that useful option from Firefox. "It's not being done for you (or us), it's being done for the banks." See bug 245333. This extension restores the autocomplete feature on any sites.

Download/Install:

aac-1.0.xpi

Works with:

Firefox 0.9 - 2.0

In SeaMonkey and Mozilla Suite respectively this extension is not necessary (but can be installed, anyhow). Just as well, you can change the value of wallet.crypto.autocompleteoverride to true via about:config, or by editing the prefs.js file.